www.ytyp.net > 的PHP(VC11)可以和ApAChE服务器很好的配合吗?

的PHP(VC11)可以和ApAChE服务器很好的配合吗?

一般的php都可以用在apache上,不过现在单独装php、apache的很少了,因为还要装mysql,还要改参数,麻烦。建议你使用集...

用phpstudy集成包,php5.2到5.6任意选择切换,带控制面板的纯中文的绿色解压即可。phpstudy如图

你们代码开发的时候用的哪个版本,就最好还用那个版本

这么多回答都没有说道问题的点子上!!!原因有两个 一、原因1: 在Apache的bin目录下打开cmd运行启动Apache服务命令(便于查看原因所在) httpd.exe -w -n "Apache2.4" -k start有如下错误 httpd.exe: Syntax error on line 72 of D:/Apache Soft...

去微软官方网站安装这两个运行库:微软官网 vc14 https://www.microsoft.com/en-us/download/details.aspx?id=48145 延展回答:PHP环境安装教程 为了正常开发和运行 PHP Web 页面,有三个重要组件需要安装在你的计算机系统中。 Web 服务器,几乎...

看了我机子上的版本,没有php5apache2_2.dll这个文件。然后去下载了最新的php-5.2.6-Win32.zip,里面才有php5apache2_2.dll这个文件。 没去试,应该就是用 LoadModule php5_module C:/php5/php5apache2_2.dll了) "改成/php5apache2_2.dll即可 " ...

在进行php开发之前需要搭建php和apache结合的开发环境。 具体步骤如下: 一、下载安装包 1.1、php5.5.6 推荐 V11 x64,也就是64bit的。 1.2、apache2.4 同样是推荐 V11,64位的。 1.3、V11 V11是微软的一个组件,如果不安装的话会提示 msvcr110....

apache配套的是VC6版本的PHP. VC9和VC11版本支持的是安装有MS visual stadio 2008编译器和MS visual stadio 2010编译器的电脑。 如果用php+apache,php必须选用VC6的Thread safe版本。

建议使用ZIP版,解压缩既完成安装,修改PHP.INI文件即完成配置。 VC11压缩包里面没有php5apache2_2.dll等文件,可以作为CGI方式使用,不能配置为模块。

IIS 如果想使用IIS配置PHP的话,那么需要选择Non-Thread Safe(NTS)版本的PHP Apache 如果你是用的Apache的版本来自Apache Lounge可以使用PHP VC11 x86或者x64版本。 如果你使用的是从apache.org下载的Apache1或者Apache2来搭建PHP环境的话,只能...

网站地图

All rights reserved Powered by www.ytyp.net

copyright ©right 2010-2021。
www.ytyp.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com