www.ytyp.net > mC1.8.0moD

mC1.8.0moD

解答如下: (1)您安装forge的时候,因为某种原因导致forge安装不全,比如常见的网络不顺畅导致文件下载不全等, 解决...

望采纳

WorldEdit 6.1 (Minecraft 1.8.0) http://minecraft.curseforge.com/mc-mods/225608-worldedit/files/2240310/download 前置需要Forge

这个没有,不过你可以下,多玩我的世界盒子,里面有很多版本,你可以看看

1.准备一个正常可用的解压缩软件,推荐7z或者winRAR,确保你使用的非阉割版本。 2.下载一个完全纯净版本的minecraft。用本站启动器的可以选择更新得到一个纯净版本。正版用户则可清除游戏目录下文件后强制升级来得到最新的纯净版本。请注意确保...

首先你玩盗版我就不说你什么了。 其次这很明显是mod之间有冲突啊! 一般的视觉性mod都和光影水反有冲突。 但如果你硬要说没冲突,那就只能怪你电脑渣……

好的, LZ,请见附件, 附件包括内容如下: 1)Minecraft 1.7.2客户端; 2)Forge API; 3)Minecraft 1.7.2配套的开服器; 4)暮色森林mod; 5)光影mod(默认关闭,需要自行打开,光影水反是光影质材的一种,要光影水反的效果的话推荐“丽江地...

这需要一个前置的API liteloader 下载这个就好了,你可以选择直接释放成MOD类型直接放进去,可以兼容Forge

mod基本上都需要forge,有的不需要但是需要liteloader,工业需要forge 不是安装不了,是你不会安装吧

会哒,请楼主不要担心

网站地图

All rights reserved Powered by www.ytyp.net

copyright ©right 2010-2021。
www.ytyp.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com